フォト

Google AdSense


  • AdSense
無料ブログはココログ

« ようやく | トップページ | おまえが言うなよ(笑) »

2008.04.30

VistaのCUDAドライバとFX Composerで

そういえば、今はVistaマシンではCUDA 2.0が動くForceware 174.55を入れてるのですが、これだとOpenGLに関するエラーが出るかも。

その場合は、FX Composerを管理者権限で起動すればいいっぽいです。

CUDA 2.0のサンプルのOpenGLのサンプルが拡張のエラーで軒並み起動しないのと同じ理由みたいです。解決策に関しては、フォーラムの下記のスレッドが参考になるかな。

http://forums.nvidia.com/index.php?showtopic=65028

ノートの方で試してみたら安定しなかったので、自分では管理者権限に昇格して起動しています。

ちなみに、CUDAの次のバージョンでは直してくれるみたいですね。

« ようやく | トップページ | おまえが言うなよ(笑) »

Programming」カテゴリの記事

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

« ようやく | トップページ | おまえが言うなよ(笑) »